当前位置:首页 > 问答

通达信CYF指标

我来帮TA回答

求一个通达信的短线买点准确率高的的指标

短期:=100*(C-LLV(L,5))/(HHV(C,5)-LLV(L,5));
中期:=100*(C-LLV(L,10))/(HHV(C,10)-LLV(L,10));
中长期:=100*(C-LLV(L,20))/(HHV(C,20)-LLV(L,20));
长期:=100*(C-LLV(L,30))/(HHV(C,30)-LLV(L,30));
SHORT:=12;
LONG:=26;
MID:=9;
DIF:=EMA(CLOSE,SHORT)-EMA(CLOSE,LONG);
DEA:=EMA(DIF,MID);
MACD:=(DIF-DEA)*2;
个股资金线:=MA(C,1)/MA(REF(C,18),18)*100;
资金生命线:=MA(FORCAST(个股资金线,20),6);
资金生命线增仓:=(资金生命线-REF(资金生命线,1))/
REF(资金生命线,1);
短期<20 AND 长期>60 AND 中长期>50 AND
DIF>MACD AND DEA>MACD AND DIF>DEA AND
个股资金线>=资金生命线 AND 资金生命线增仓>0.01;

通达信里有CYF13吗

哦,您要的是市场能量CYF指标吧,这是公式,您新建一个,把参数设为13即可:
CYF:100-100/(1+EXPMA(HSL,N));
N为参数,最小2,最大100,缺省13;
不懂扣我!

请股票公式高手帮忙把通达信系统CYF指标线变色。。。谢谢您的参与

CYF:100-100/(1+EXPMA(HSL,N));
IF(CYF<5,CYF,DRAWNULL),COLORBLUE;
IF(CYF<10 AND CYF>=5,CYF,DRAWNULL),COLORCYAN;
IF(CYF<40 AND CYF>=20,CYF,DRAWNULL),COLORMAGENTA;
IF(CYF>=40 AND CYF<50,CYF,DRAWNULL),COLORRED;
IF(CYF>=50 ,CYF,DRAWNULL),COLORGREEN;

哪个股票软件上有CYF指标,哪位高手给指点一下

在同花顺上的工具栏内点击“工具” 选择“公式管理” 进入“查找” 就出来了

出信号就涨停能优化吗

1、从个人的经验分析,尾盘差一分不涨停的原因是有很多的,但总体上来说,这个股票短期内看涨,而且涨幅比较大,可以考虑买入。
2、尾盘差一分钱没涨停,也叫尾盘拉升,指的是股票在即将收盘时股价出现大单拉升,突然上涨的局面。尾盘是股市一天即将结束的标志,尾盘不仅是当日多空双方交战的总结,还是决定次日开盘的关键因素。主力拉升吸筹或放量震仓往往是在尾盘,市场波动最大时间段就是在临收市半小时左右。此时股价的异动,是主力取巧操作的典型手法,目的是为第二天的操作作准备。
3、如果在大市和个股都处于低位时,部分主力机构入场吸筹拉升,尾盘拉升的目的是收集筹码。股市资金流向指标可有效判断主力在尾市逆市拉高股价,给产生获利了结或止损离场者一个高价退出的机会,这样很容易收集到筹码。这一收集筹码招数往往会在主力入庄整个收集筹码过程中断续出现多次。个股尾盘拉升幅度一般情况下不会超过5%涨幅。因为此时的机构不希望暴露自己入庄的行踪。当然在遇到上市公司马上就要公布利好消息等已不允许主力慢慢收集筹码的情况下,主力有时会一口气拉出巨大涨幅甚至涨停的方式收集筹码。

前期曾经连续一字涨停,今天出现信号A,用通达信编写选股公式如何编写呢?

N:=3;
AA:=EVERY(O=C AND C/REF(C,1)>1.099,N);
XG:REF(COUNT(AA,20)>=1,1) AND A;
(前期20日内出现过连续3个一字涨停,今天出现A信号)
  • 财惠网
  • 炒股配资网
  • 巨财网
  • 黄金喊单
  • 原油直播室
  • 原油期货网
  • 原油期货
  • 期货直播间
  • 黄金喊单
  • 外盘期货喊单
  • 期货直播室
  • 恒指喊单直播室
  • 期货直播室
  • 薛城财经
  • 国际期货喊单
  • 助腾财经
  • 黄金喊单
  • 中银网
  • 恒指期货直播
  • 美原油直播室
  • 黄金喊单
  • 金融知识科普网
  • 亿森财经
  • 凯贝股票网
  • 财姐网
  • 东台网
  • 广东炒股网
  • 股票入门
  • 股票入门基础知识
  • 金融知识