当前位置:首页 > 问答

通达信选股公式怎么用

我来帮TA回答

通达信如何用公式选股?

打开界面,功能-专家系统-公式管理器-条件选股公式(选其它)-新建-下面空白处输入公式代码-最上面取个名字,中文或字母,-测试公式-通过后确定。关闭。
然后,功能-选股器-条件选股,在下拉框中选中刚才的那个,点加入条件-点开始选股。

我用 通达信 炒股,需要编辑一个选股公式,怎么编辑公式

第一我没明白你tr26和atr26ATR就是14日的tr啊,那26日的ATR和26日tr不是一样吗,但我才你的意思是不是26日的tr和26日的(14日ATR)啊,如果是这样,下面公式就是你说的意思连续11次<=1
,至于日线,周线,你可以选股时在选股周期自己选择。
TR0:=MAX(MAX((HIGH-LOW),ABS(REF(CLOSE,1)-HIGH)),ABS(REF(CLOSE,1)-LOW));
TR26:=MA(TR0,26);
ATR26:=MA(MA(TR0,14),26);
T0:=COUNT(ATR26/TR26<=1,11)=11;
XG:T0=1&&REF(T0,1)=0;

通达信选股公式怎么用

华西用的是通达信软件.
这是一个选股公式,点击功能---专家系统---公式管理器---条件选股公式----
其他类型-----新建---把源码复制粘贴进去---起一个名称(大跌选股)----确定
==========================
副图指标:
点击功能---专家系统---公式管理器---技术指标----
其他类型-----新建---把源码复制粘贴进去---起一个名称(大跌)----确定
=============================
应用:1,选股:功能----选股器---条件选股---选择大跌选股公式---选择周期,一般为日线---加入条件----改变范围,选择上a,深圳a等等----选股入板块---新建板块---板块名称(大跌选股板块),板块简称ddxgbk,以后可以输入ddxgbk打开板块----执行选股;
2.副图指标:k线图页面,右键副图指标(页面下部分)----其他类型---大跌--太累了
===========================这是我回答人家的,作为参考实例

通达信怎么用公式选股

推荐 赵笑云的《笑看风云》系列
你可以看下赵笑云的资料以及他的东方趋势

通达信选股器中的“条件设置”问题

方法选用的问题。
不要用综合选股。选用条件选股就 可以了。

通达信软件选股的时候,怎么进行条件设置?

如何用自选公式进行选股的方法:
一、自编公式和保存:
(一)自编公式
1、打开公式管理器:点系统左上角“功能--公式系统---公式管理器”或用快捷键““Ctrl+F"键
,就能快速打开公式管理器。
2、在公式管理器上,点”条件选股公式”前面{+}展开子项目,点“其他类型-新建”;
3、在“新建”窗口,输入“公式名称”,在下面空白位置填写你刚才写的代码,点“确定”;
4、公式已经保存,编写完成。
(二)例子:
以你公式为例子,整理出符合系统要求的公式:
1、收盘价大于34日均线;
2、34日均线大于250日均线;
3、收盘价在34日均线上方5%以内;
4、成交量大于前20日均量;
M34:=MA(C,34);
M250:=MA(C,250);
TJ1:=C>M34;
TJ2:=M34>M250;
ZDJ34:=(C-REF(M34,1))/REF(M34,1)*100;
TJ3:=BETWEEN(ZDJ34,5,-5);
TJ4:=V>MA(V,20);
JPXG:(TJ1 AND TJ2 AND TJ3 AND TJ4);
二、用自选公式进行选股方法:
提示:选股前要下载完整日数据后才能进行选股:
1、点系统左上角“功能”--选股器--综合选股--其它选股,点:(自己写的)公式;
2、点“加入条件”所选公式放入“组合选投条件列表”;
3、条件设置内,选取你要求的“指定日期”;
4、点“执行选股”,符合条件个股就会自动选取出来。
  • 财惠网
  • 炒股配资网
  • 巨财网
  • 黄金喊单
  • 原油直播室
  • 原油期货网
  • 原油期货
  • 期货直播间
  • 黄金喊单
  • 外盘期货喊单
  • 期货直播室
  • 恒指喊单直播室
  • 期货直播室
  • 薛城财经
  • 国际期货喊单
  • 助腾财经
  • 黄金喊单
  • 中银网
  • 恒指期货直播
  • 美原油直播室
  • 黄金喊单
  • 金融知识科普网
  • 亿森财经
  • >凯贝股票网
  • 财姐网
  • >东台网
  • 广东炒股网